<!doctype html >
<html lang="en-CA">
<head>
    <meta charset="UTF-8" />
    <title>Annual property reassessments set to begin in Grande Prairie - My Grande Prairie Now</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mygrandeprairienow.com/xmlrpc.php" />
    <link rel="stylesheet" id="wp-forecast-css" href="https://www.mygrandeprairienow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mygrandeprairienow.com/wp-content/uploads/2021/10/mynow-icon.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael Lumsden" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mygrandeprairienow.com/#website","url":"https://www.mygrandeprairienow.com/","name":"My Grande Prairie Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mygrandeprairienow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/#primaryimage","inLanguage":"en-CA","url":"https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304.jpg","contentUrl":"https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304.jpg","width":1920,"height":1280,"caption":"Grande Prairie City Hall (MyGrandePrairieNow.com staff)"},{"@type":"WebPage","@id":"https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/#webpage","url":"https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/","name":"Annual property reassessments set to begin in Grande Prairie - My Grande Prairie Now","isPartOf":{"@id":"https://www.mygrandeprairienow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/#primaryimage"},"datePublished":"2022-05-22T23:44:27+00:00","dateModified":"2022-05-23T20:06:35+00:00","author":{"@id":"https://www.mygrandeprairienow.com/#/schema/person/60ec9d81ed0d3d4490f6e5ee88c07e19"},"breadcrumb":{"@id":"https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mygrandeprairienow.com/"},{"@type":"ListItem","position":2,"name":"Annual property reassessments set to begin in Grande Prairie"}]},{"@type":"Person","@id":"https://www.mygrandeprairienow.com/#/schema/person/60ec9d81ed0d3d4490f6e5ee88c07e19","name":"Michael Lumsden","image":{"@type":"ImageObject","@id":"https://www.mygrandeprairienow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/90bfbbe8da2c228d917431aa6dc42a13?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/90bfbbe8da2c228d917431aa6dc42a13?s=96&d=mm&r=g","caption":"Michael Lumsden"},"url":"https://www.mygrandeprairienow.com/author/michael/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My Grande Prairie Now &raquo; Feed" href="https://www.mygrandeprairienow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mygrandeprairienow.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mygrandeprairienow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sp-lc-swiper-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/logo-carousel-free/public/assets/css/swiper-bundle.min.css?ver=3.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp-lc-font-awesome-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/logo-carousel-free/public/assets/css/font-awesome.min.css?ver=3.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sp-lc-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/logo-carousel-free/public/assets/css/style.min.css?ver=3.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ras-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/vista-addons-v2/_inc/../css/ras.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A500%2C600%2C400%2C700%7CMonoton%3A400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/Newspaper-child/style.css?ver=11.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.4' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Ld8TAITAAAAAG7O7KCyUykmRxsknzKEgaV9OT3q","ajax_url":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","fes_nonce":"446cf94eeb","current_year":"2022","current_month":"05","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.4' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.4' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mygrandeprairienow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mygrandeprairienow.com/wp-json/wp/v2/posts/97061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mygrandeprairienow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mygrandeprairienow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.mygrandeprairienow.com/?p=97061' />
<link rel="alternate" type="application/json+oembed" href="https://www.mygrandeprairienow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F97061%2Fnews%2Fannual-property-reassessments-set-to-begin-in-grande-prairie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mygrandeprairienow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F97061%2Fnews%2Fannual-property-reassessments-set-to-begin-in-grande-prairie%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:site_name" content="My Grande Prairie Now"/><meta property="og:url" content="https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/"/><meta property="og:title" content="Annual property reassessments set to begin in Grande Prairie : My Grande Prairie Now"/><meta property="og:description" content="City of Grande Prairie assessors will be canvassing neighbourhoods starting Tuesday as they look to update its photo archive and to update tax assessment records. The city says home and business owners can expect to see assessors as early as May 24th, as they will be inspecting and taking [&hellip;]"/><meta property="og:image" content="https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304.jpg" /><meta property="og:image:alt" content="My Grande Prairie Now" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e33a40c6f5","wpRestUrl":"https:\/\/www.mygrandeprairienow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/","wpRestNonce":"e33a40c6f5","wpRestUrl":"https:\/\/www.mygrandeprairienow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/","wpRestNonce":"e33a40c6f5","wpRestUrl":"https:\/\/www.mygrandeprairienow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","postId":95522};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-21');
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-97061 single-format-standard annual-property-reassessments-set-to-begin-in-grande-prairie global-block-template-1 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-95527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-95527"><a href="/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://www.mygrandeprairienow.com/news/">News</a></li>
<li id="menu-item-22058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22058"><a href="https://www.mygrandeprairienow.com/win/">Win</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="/community-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22473"><a href="/community-calendar/">Events Calendar</a></li>
	<li id="menu-item-22472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a href="/event-submission">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cfri" href="#">Listen Live</a></li>
<li id="menu-item-22660" class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22660"><a href="https://www.mygrandeprairienow.com/on-air/">On Air</a></li>
<li id="menu-item-45657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45657"><a href="https://www.mygrandeprairienow.com/local-connections/">Local Connections</a></li>
<li id="menu-item-71563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71563"><a target="_blank" href="https://www.takeoutgp.com">Take-Out GP</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mygrandeprairienow.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4{
position:relative;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/cfri-header-2022-final.jpg") !important;
background-position:center bottom !important;
}
}
</style></div><style>
.tdi_3_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_8{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_8,
				.tdi_8 .tdc-inner-columns{
				    display: block;
				}.tdi_8 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_8:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
width:auto !important;
position:relative;
}
}

</style>
<div class="tdi_7_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_7_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column_inner tdi_10  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10{
                    vertical-align: baseline;
                }.tdi_10 .vc_column-inner > .wpb_wrapper,
				.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_11 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_11" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_11{
                    display: inline-block;
                }.tdi_11 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_11 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_11 .tdb-mobile-menu-button{
                    color: rgba(255,255,255,0.6);
                }.tdi_11 .tdb-mobile-menu-button svg,
                .tdi_11 .tdb-mobile-menu-button svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_11 .tdb-mobile-menu-button:hover{
                    color: #ff9d00;
                }.tdi_11 .tdb-mobile-menu-button:hover svg,
                .tdi_11 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_11 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_12 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-top:1px !important;
margin-right:-10px !important;
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_12{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_12 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_12 .tdb-header-search-button-mob{
                    color: rgba(255,255,255,0.6);
                }.tdi_12 .tdb-header-search-button-mob svg,
                .tdi_12 .tdb-header-search-button-mob svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_12 .tdb-header-search-button-mob:hover{
                    color: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-header-search-button-mob i{
                    width: 44px;
					height: 44px;
					line-height:  44px;
                }.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 44px;
					height: 44px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-top:25px !important;
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" alt="Logo"  title=""  width="2356" height="200" /></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:rgba(0,0,0,0.7) !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_17{
z-index:1000 !important;
position:relative;
}

.tdi_17 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:rgba(0,0,0,0) !important;
}
}
 
.tdi_16_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(60deg,rgba(17,0,33,0.9), rgba(4,29,45,0.9)) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_16_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:40px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: rgba(255,255,255,0.6);
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #ff9d00;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:calc(100% - 80px) !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23{
                    display: inline-block;
                }.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_23 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Monoton !important;font-size:30px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Montserrat !important;font-size:9px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" alt="Logo"  title=""  width="2356" height="200" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:40px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: rgba(255,255,255,0.6);
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    width: 44px;
					height: 44px;
					line-height:  44px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 44px;
					height: 44px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
z-index:1000 !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_33{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_33 .tdb-menu > li.current-menu-item > a,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a,
				.tdi_33 .tdb-menu > li:hover > a,
				.tdi_33 .tdb-menu > li.tdb-hover > a,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #fbb03b;
				}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #fbb03b;
				}.tdi_33 .tdb-menu > li > a:after,
				.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #024b6b;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #024b6b;
				}
</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><ul id="menu-footer" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-22059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22059"><a href="https://www.mygrandeprairienow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-22060" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22060"><a href="https://www.mygrandeprairienow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mygrandeprairienow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mygrandeprairienow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-22061" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22061"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_36 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36" >
<style>

/* inline tdc_css att */

.tdi_36{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_36{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_37 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_37 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37 .tdm-social-item i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_37 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_37 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/2dayfmgp/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/2dayfmgp/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/2dayfmgp/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/2dayfmgp/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/2dayfmgp"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/2dayfmgp"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_38" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39,
                .tdi_39 .tdc-columns{
                    min-height: 0;
                }.tdi_39{
					position: relative;
				}.tdi_39 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_39 .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #ffffff;
				}.tdi_39 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_39 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_39,
				.tdi_39 .tdc-columns{
				    display: block;
				}.tdi_39 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
padding-top:20px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_39 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_38_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/cfri-header-2022-final.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_38_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_38_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider15 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,510V350H963.645c32.258,0,35.855,29.987,35.855,29.987S1003.98,350,1036.16,350H2000V510H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43,
				.tdi_43 .tdc-inner-columns{
				    display: block;
				}.tdi_43 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_43 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43.tdc-row-content-vert-center,
                    .tdi_43.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43.tdc-row-content-vert-bottom,
                    .tdi_43.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_43{
padding-top:40px !important;
padding-bottom:80px !important;
}

.tdi_43 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
padding-top:25px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
padding-top:20px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 .vc_column-inner > .wpb_wrapper,
				.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>
/* custom css */
.tdi_46{
                    display: inline-block;
                }.tdi_46 .tdb-logo-a,
                .tdi_46 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_46 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_46 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_46 .tdb-logo-text-title{
                    display: none;
                
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_46 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_46 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_46 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_46 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_46 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_46 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_46 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" alt="Logo"  title=""  width="2356" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Campbell River Now</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_48  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: middle;
                }.tdi_48 .vc_column-inner > .wpb_wrapper,
				.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_48 .vc_column-inner,
				.tdi_48 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top rb-widget cfri td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49" >
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_49{
                    float: right;
                    clear: none;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                
                    white-space: normal;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49 .tdb-logo-icon-svg svg{
                    width: 20px;
                }.tdi_49 .tdb-logo-icon{
                    top: 10px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_49 .tdb-logo-icon-svg svg,
                .tdi_49 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_49 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_49 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_49 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_49 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_49 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_49 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_49 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_49 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/2day-fm-grande-prairie-WithWhiteBoarder.png" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/2day-fm-grande-prairie-WithWhiteBoarder.png" alt="Logo"  title=""  width="1532" height="1080" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title tdi_50 tagdiv-type td-pb-border-top rb-widget cfri td_block_template_1"  data-td-block-uid="tdi_50" >
<style>

/* inline tdc_css att */

.tdi_50{
margin-top:-5px !important;
margin-right:24px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:5px !important;
padding-bottom:0px !important;
padding-left:5px !important;
border-radius:2px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_50,
                .tdi_50 p{
			        font-size:11px !important;
		        }.tdi_50{
			        color: #ffffff;
		        }
</style>
<div class="tdi_50_rand_style td-element-style"><style>
.tdi_50_rand_style{
background-color:#523091 !important;
}
 </style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><span style="color:#FFF!important;"><small>►</small> Listen Live</span><script>jQuery( ".rb-widget.cfri" ).click(function() {window.open("https://radioplayer.vistaradio.ca/cfri", "_blank", "width=480, height=725");return false;});</script>
</div></div></div></div></div></div><div class="vc_row_inner tdi_52  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_52{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52,
				.tdi_52 .tdc-inner-columns{
				    display: block;
				}.tdi_52 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52{
margin-bottom:-10px !important;
position:relative;
}

.tdi_52 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_51_rand_style td-element-style" ><style>
.tdi_51_rand_style{
background-color:#523091 !important;
}
 </style></div><div class="vc_column_inner tdi_54  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 .vc_column-inner > .wpb_wrapper,
				.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55{
z-index:9 !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_55 .tdb-menu > li > a:after,
				.tdi_55 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #d0de42;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #d0de42;
				}
</style><div id=tdi_55 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95527"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.mygrandeprairienow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22058"><a href="https://www.mygrandeprairienow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-22473"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-22472"><a href="/event-submission"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cfri" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22660"><a href="https://www.mygrandeprairienow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45657"><a href="https://www.mygrandeprairienow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71563"><a target="_blank" href="https://www.takeoutgp.com"><div class="tdb-menu-item-text">Take-Out GP</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mygrandeprairienow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_59" class="tdc-row"><div class="vc_row tdi_60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
margin-top:45px !important;
margin-bottom:25px !important;
}

.tdi_60 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_63 td_block_template_1">
<style>
/* custom css */
.tdi_63.td-a-rec{
					text-align: center;
				}.tdi_63 .td-element-style{
					z-index: -1;
				}
</style><div class="zTop"><ins data-revive-zoneid="60" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }.tdi_65:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_65:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_65{
position:relative;
}

</style>
<div class="tdi_64_rand_style td-element-style" ><style>
.tdi_64_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_66" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67{
position:relative;
}

.tdi_67 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_66_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_66_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_66_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_66_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_71  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_71{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_71,
				.tdi_71 .tdc-inner-columns{
				    display: block;
				}.tdi_71 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71{
margin-bottom:-69px !important;
position:relative;
}

.tdi_71 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_rand_style td-element-style" ><style>
.tdi_70_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column_inner tdi_73  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 .vc_column-inner > .wpb_wrapper,
				.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_74 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
margin-right:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
margin-right:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_74{
                    display: inline-block;
                }.tdi_74 .tdb-logo-a,
                .tdi_74 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_74 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_74 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_74 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_74 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:9px !important;;
                }.tdi_74 .tdb-logo-text-title{
                    display: none;
                
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_74 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_74 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_74 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }html[class*='ie'] .tdi_74 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_74 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_74 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_74 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_74 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:34px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_74 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_74 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_74 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_74 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:26px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mygrandeprairienow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" alt="Logo"  title=""  width="2356" height="200" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_75 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_75"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_75{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_75 .tdb-menu > li.current-menu-item > a,
				.tdi_75 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_75 .tdb-menu > li.current-category-ancestor > a,
				.tdi_75 .tdb-menu > li:hover > a,
				.tdi_75 .tdb-menu > li.tdb-hover > a,
				.tdi_75 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_75 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_75 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_75 .tdb-menu > li > a:after,
				.tdi_75 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #523091;
				}
</style>
<style>
.tdi_75 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_75 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_75 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #d0de42;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_75 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_75 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_75 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #d0de42;
				}
</style><div id=tdi_75 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95527"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.mygrandeprairienow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22058"><a href="https://www.mygrandeprairienow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-22473"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events Calendar</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-22472"><a href="/event-submission"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="cfri" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22660"><a href="https://www.mygrandeprairienow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45657"><a href="https://www.mygrandeprairienow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71563"><a target="_blank" href="https://www.takeoutgp.com"><div class="tdb-menu-item-text">Take-Out GP</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_78 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mygrandeprairienow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_79 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79" >
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-top:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-top:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_80 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_80 .tdm-social-item i.td-icon-twitter,
				.tdi_80 .tdm-social-item i.td-icon-linkedin,
				.tdi_80 .tdm-social-item i.td-icon-pinterest,
				.tdi_80 .tdm-social-item i.td-icon-blogger,
				.tdi_80 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_80 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_80 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_80 .tdm-social-item i,
				.tds-team-member2 .tdi_80.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_80 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_80.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_80 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdm-social-item{
					width: 40px;
					height: 40px;
				}.tdi_80 .tdm-social-item i{
					line-height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_80 .tdm-social-item i.td-icon-twitter,
				.tdi_80 .tdm-social-item i.td-icon-linkedin,
				.tdi_80 .tdm-social-item i.td-icon-pinterest,
				.tdi_80 .tdm-social-item i.td-icon-blogger,
				.tdi_80 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_80 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_80"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/2dayfmgp/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/2dayfmgp/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/2dayfmgp/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/2dayfmgp/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/2dayfmgp"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/2dayfmgp"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="97061" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-95522"
                    class="post-95522 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_81" class="tdc-zone"><div class="tdc_zone tdi_82  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_82{
                    min-height: 0;
                }
</style><div id="tdi_83" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_84  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_84,
                .tdi_84 .tdc-columns{
                    min-height: 0;
                }.tdi_84,
				.tdi_84 .tdc-columns{
				    display: block;
				}.tdi_84 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_84{
padding-top:22px !important;
}

.tdi_84 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_87 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_87" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_87 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_87{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mygrandeprairienow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mygrandeprairienow.com/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Annual property reassessments set to begin in Grande Prairie</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mygrandeprairienow.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mygrandeprairienow.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Annual property reassessments set to begin in Grande Prairie"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_88" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_89 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89,
                .tdi_89 .tdc-columns{
                    min-height: 0;
                }.tdi_89,
				.tdi_89 .tdc-columns{
				    display: block;
				}.tdi_89 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 > .wpb_wrapper,
				.tdi_91 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_91 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_92 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_92" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_92 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_92 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_92 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_92{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mygrandeprairienow.com/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.mygrandeprairienow.com/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_93 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_93 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_93 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_93{
					text-align: left;
				}.tdi_93 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_93 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_93 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Annual property reassessments set to begin in Grande Prairie</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_94 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_94" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_94{
                    display: inline-block;
                }.tdi_94 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_94 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_94 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mygrandeprairienow.com/author/michael/">Michael Lumsden</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_95 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_95" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_95{
                    display: inline-block;
                }.tdi_95 svg{
                    width: 14px;
                }.tdi_95 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-05-22T17:44:27-06:00">Sunday, May. 22nd, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_96 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_96" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mygrandeprairienow.com%2F97061%2Fnews%2Fannual-property-reassessments-set-to-begin-in-grande-prairie%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Annual+property+reassessments+set+to+begin+in+Grande+Prairie&url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F97061%2Fnews%2Fannual-property-reassessments-set-to-begin-in-grande-prairie%2F&via=My+Grande+Prairie+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/&title=Annual+property+reassessments+set+to+begin+in+Grande+Prairie" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Annual+property+reassessments+set+to+begin+in+Grande+Prairie %0A%0A https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Annual property reassessments set to begin in Grande Prairie&body=https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_97 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_97{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_97 .td-audio-player{
                    font-size: 12px;
                }.tdi_97 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_97:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304.jpg" 
                                        data-caption="Grande Prairie City Hall (MyGrandePrairieNow.com staff)"
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304.jpg" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304.jpg 1920w, https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304-300x200.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304-768x512.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304-1024x683.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="city hall"
                                    />
                                    </a><figcaption class="tdb-caption-text">Grande Prairie City Hall (MyGrandePrairieNow.com staff)</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_98 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_98" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="awide">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3985045263764181"
     data-ad-slot="9444769275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>City of Grande Prairie assessors will be canvassing neighbourhoods starting Tuesday as they look to update its photo archive and to update tax assessment records. </p>
<p>The city says home and business owners can expect to see assessors as early as May 24th, as they will be inspecting and taking photos of properties, gauging the market value of properties throughout the city.</p>
<p>Some of the neighbourhoods that can expect to see assessors over the next couple of months include<br />
Royal Oaks, Northridge, Ivy Lake, Avondale, Crystal View, Crystal Ridge, Scenic Ridge, and any newer built homes in developing areas.  </p>
<p>All city assessors will be in vehicles marked with a City of Grande Prairie badge and will also have ID badges on hand. </p>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-zoneid="58" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
<style>
.cpZone { text-align: center !important; margin: 0 auto !important; max-width:728px !important; }
</style></div>
<!-- AI CONTENT END 2 -->
</div></div><div class="td_block_wrap tdb_single_post_share tdi_99 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_99" ><div id="tdi_99" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mygrandeprairienow.com%2F97061%2Fnews%2Fannual-property-reassessments-set-to-begin-in-grande-prairie%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Annual+property+reassessments+set+to+begin+in+Grande+Prairie&url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F97061%2Fnews%2Fannual-property-reassessments-set-to-begin-in-grande-prairie%2F&via=My+Grande+Prairie+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/&title=Annual+property+reassessments+set+to+begin+in+Grande+Prairie" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Annual+property+reassessments+set+to+begin+in+Grande+Prairie %0A%0A https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Annual property reassessments set to begin in Grande Prairie&body=https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_99" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 > .wpb_wrapper,
				.tdi_101 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_101 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103 "  style="height: 75px"></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_104 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_104{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_104.td-a-rec{
					text-align: center;
				}.tdi_104 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-zoneid="59" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_105 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_105{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_105.td-a-rec{
					text-align: center;
				}.tdi_105 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-zoneid="59" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_106 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_106.td-a-rec{
					text-align: center;
				}.tdi_106 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-zoneid="59" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div><div id="tdi_107" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_108  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108,
                .tdi_108 .tdc-columns{
                    min-height: 0;
                }.tdi_108,
				.tdi_108 .tdc-columns{
				    display: block;
				}.tdi_108 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_111" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_112  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_112,
                .tdi_112 .tdc-columns{
                    min-height: 0;
                }.tdi_112,
				.tdi_112 .tdc-columns{
				    display: block;
				}.tdi_112 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_112{
margin-bottom:45px !important;
}

.tdi_112 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_115 td-h-effect-up-shadow td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_115" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Continue Reading</span></h4></div><div id=tdi_115 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mygrandeprairienow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97069/news/2022-grande-prairie-stompede-kicks-off-with-bbq-parade-tuesday/" rel="bookmark" class="td-image-wrap " title="2022 Grande Prairie Stompede kicks off with BBQ, parade Tuesday" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/279689492_5110616612331886_6141373222394074859_n-696x392.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97069/news/2022-grande-prairie-stompede-kicks-off-with-bbq-parade-tuesday/" rel="bookmark" title="2022 Grande Prairie Stompede kicks off with BBQ, parade Tuesday">2022 Grande Prairie Stompede kicks off with BBQ, parade Tuesday</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mygrandeprairienow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97065/news/sexsmith-chautauqua-day-returns-in-person-june-4th/" rel="bookmark" class="td-image-wrap " title="Sexsmith Chautauqua Day returns in-person June 4th" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mygrandeprairienow.com/wp-content/uploads/2019/05/SEXSMITH.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97065/news/sexsmith-chautauqua-day-returns-in-person-june-4th/" rel="bookmark" title="Sexsmith Chautauqua Day returns in-person June 4th">Sexsmith Chautauqua Day returns in-person June 4th</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mygrandeprairienow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97063/news/construction-on-township-road-720-kicks-off-tuesday/" rel="bookmark" class="td-image-wrap " title="Construction on Township Road 720 kicks off Tuesday" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mygrandeprairienow.com/wp-content/uploads/2019/07/Construction.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97063/news/construction-on-township-road-720-kicks-off-tuesday/" rel="bookmark" title="Construction on Township Road 720 kicks off Tuesday">Construction on Township Road 720 kicks off Tuesday</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.mygrandeprairienow.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97056/news/peace-regional-rcmp-search-for-suspect-linked-to-peace-river-home-invasion/" rel="bookmark" class="td-image-wrap " title="Peace Regional RCMP search for suspect linked to Peace River home invasion" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/Capture2.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97056/news/peace-regional-rcmp-search-for-suspect-linked-to-peace-river-home-invasion/" rel="bookmark" title="Peace Regional RCMP search for suspect linked to Peace River home invasion">Peace Regional RCMP search for suspect linked to Peace River home invasion</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_115" data-td_block_id="tdi_115">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Lumsden"><meta itemprop="url" content="https://www.mygrandeprairienow.com/author/michael/"></span><meta itemprop="datePublished" content="2022-05-22T17:44:27-06:00"><meta itemprop="dateModified" content="2022-05-23T14:06:35-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mygrandeprairienow.com/97061/news/annual-property-reassessments-set-to-begin-in-grande-prairie/"></span><meta itemprop="name" content="My Grande Prairie Now"></span><meta itemprop="headline" content="Annual property reassessments set to begin in Grande Prairie"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mygrandeprairienow.com/wp-content/uploads/2017/08/IMG_7304.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_116" class="tdc-zone"><div class="tdc_zone tdi_117  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_117{
                    min-height: 0;
                }
</style><div id="tdi_118" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_119  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_119,
                .tdi_119 .tdc-columns{
                    min-height: 0;
                }.tdi_119,
				.tdi_119 .tdc-columns{
				    display: block;
				}.tdi_119 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_119 .tdc-row-video-background-error,
	                .tdi_119 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119 {
	                    margin-left: -7px;
	                    margin-right: -7px;
	                }
	                .tdi_119 .tdc-row-video-background-error,
	                .tdi_119 .vc_column {
	                    padding-left: 7px;
	                    padding-right: 7px;
	                }
                }
}
/* inline tdc_css att */

.tdi_119{
padding-top:140px !important;
padding-bottom:140px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_119 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_119{
margin-bottom:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119{
display:none !important;
}
}

</style>
<div class="tdi_118_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_118_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/cfri-footer-r3.jpeg") !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_118_rand_style{
background-color:#828282 !important;
}
 
.tdi_118_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.6) !important;
}
</style></div><div class="vc_column tdi_121  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 > .wpb_wrapper,
				.tdi_121 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_121 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_121{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_122 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122" >
<style>

/* inline tdc_css att */

.tdi_122{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
margin-bottom:10px !important;
}
}

</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
                  display: inline-block;
                }.tds_icon_box2_wrap .tds-icon-box2:after{
                  display: table;
                  content: '';
                  line-height: 0;
                  clear: both;
                }.tds_icon_box2_wrap .tdm-col-icon,
                .tds_icon_box2_wrap .tdm-col-text{
                  display: table-cell;
                  vertical-align: top;
                }.tds_icon_box2_wrap .icon_box_url_wrap{
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                }.tdi_123 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_123 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_123 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_123 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_123 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_123"><div class="tdm-col-icon">
<style>
.tdi_124{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_124:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_124 svg{
				    fill: #ffffff;
				}.tdi_124 svg *{
				    fill: inherit;
				}body .tdi_122:hover .tdi_124:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_122:hover .tdi_124 svg{
				    fill: @text_hover_color;
				}body .tdi_122:hover .tdi_124 svg *{
				    fill: inherit;
				}.tdi_122:hover .tdi_124:before{
				    color: #ffffff;
				}.tdi_122:hover .tdi_124 svg{
				    fill: #ffffff;
				}.tdi_122:hover .tdi_124 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_124 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_125 .tdm-title{
					color: #ffffff;
				}body .tdi_122:hover .tdi_125 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_122:hover .tdi_125 .tdm-title{
					cursor: default;
				}.tdi_125 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_125 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_125 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_125"><h3 class="tdm-title tdm-title-md">In The News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
                  font-size: 14px;
                  line-height: 24px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdi_122 svg{
                    width: 40px;
                    height: auto;
                }.tdi_122 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122 svg{
                    width: 20px;
                    height: auto;
                }.tdi_122 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_127 "  style="height: 22px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_127 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_127{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_128 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_128" >
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97069/news/2022-grande-prairie-stompede-kicks-off-with-bbq-parade-tuesday/" rel="bookmark" class="td-image-wrap " title="2022 Grande Prairie Stompede kicks off with BBQ, parade Tuesday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/279689492_5110616612331886_6141373222394074859_n-696x392.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97069/news/2022-grande-prairie-stompede-kicks-off-with-bbq-parade-tuesday/" rel="bookmark" title="2022 Grande Prairie Stompede kicks off with BBQ, parade Tuesday">2022 Grande Prairie Stompede kicks off with BBQ, parade Tuesday</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97065/news/sexsmith-chautauqua-day-returns-in-person-june-4th/" rel="bookmark" class="td-image-wrap " title="Sexsmith Chautauqua Day returns in-person June 4th" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2019/05/SEXSMITH.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97065/news/sexsmith-chautauqua-day-returns-in-person-june-4th/" rel="bookmark" title="Sexsmith Chautauqua Day returns in-person June 4th">Sexsmith Chautauqua Day returns in-person June 4th</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97063/news/construction-on-township-road-720-kicks-off-tuesday/" rel="bookmark" class="td-image-wrap " title="Construction on Township Road 720 kicks off Tuesday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2019/07/Construction.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97063/news/construction-on-township-road-720-kicks-off-tuesday/" rel="bookmark" title="Construction on Township Road 720 kicks off Tuesday">Construction on Township Road 720 kicks off Tuesday</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97056/news/peace-regional-rcmp-search-for-suspect-linked-to-peace-river-home-invasion/" rel="bookmark" class="td-image-wrap " title="Peace Regional RCMP search for suspect linked to Peace River home invasion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/Capture2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97056/news/peace-regional-rcmp-search-for-suspect-linked-to-peace-river-home-invasion/" rel="bookmark" title="Peace Regional RCMP search for suspect linked to Peace River home invasion">Peace Regional RCMP search for suspect linked to Peace River home invasion</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97053/news/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/" rel="bookmark" class="td-image-wrap " title="Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/vaccination-g61f0dc4c8_1920-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97053/news/canadas-chief-public-health-officer-says-smallpox-vaccine-can-work-on-monkeypox/" rel="bookmark" title="Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox ">Canada’s Chief Public Health Officer says smallpox vaccine can work on monkeypox </a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_132 "  style="height: 60px">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_132{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_133 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_133" >
<style>

/* inline tdc_css att */

.tdi_133{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97047/news/community-invited-to-touch-up-grande-prairie-crosswalk-honouring-victims-survivors-of-residential-schools/" rel="bookmark" class="td-image-wrap " title="Community invited to touch up Grande Prairie crosswalk honouring victims, survivors of residential schools" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2021/10/IMG_5067-scaled.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97047/news/community-invited-to-touch-up-grande-prairie-crosswalk-honouring-victims-survivors-of-residential-schools/" rel="bookmark" title="Community invited to touch up Grande Prairie crosswalk honouring victims, survivors of residential schools">Community invited to touch up Grande Prairie crosswalk honouring victims, survivors of residential schools</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97045/news/md-of-greenview-enforcement-services-handing-out-positive-tickets-to-local-youth/" rel="bookmark" class="td-image-wrap " title="MD of Greenview enforcement services handing out positive tickets to local youth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/9CD4E3CF-B61C-423F-A951-B461235E362D-696x408.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97045/news/md-of-greenview-enforcement-services-handing-out-positive-tickets-to-local-youth/" rel="bookmark" title="MD of Greenview enforcement services handing out positive tickets to local youth">MD of Greenview enforcement services handing out positive tickets to local youth</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97036/news/grande-prairie-rcmp-search-for-person-of-interest-connected-to-sexual-assault-investigation/" rel="bookmark" class="td-image-wrap " title="Grande Prairie RCMP search for person of interest connected to sexual assault investigation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/Suspect.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97036/news/grande-prairie-rcmp-search-for-person-of-interest-connected-to-sexual-assault-investigation/" rel="bookmark" title="Grande Prairie RCMP search for person of interest connected to sexual assault investigation">Grande Prairie RCMP search for person of interest connected to sexual assault investigation</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97034/featured/county-of-grande-prairie-property-tax-notices-in-the-mail/" rel="bookmark" class="td-image-wrap " title="County of Grande Prairie property tax notices in the mail" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2019/04/IMG_2552.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97034/featured/county-of-grande-prairie-property-tax-notices-in-the-mail/" rel="bookmark" title="County of Grande Prairie property tax notices in the mail">County of Grande Prairie property tax notices in the mail</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97029/news/premier-jason-kenney-stepping-down-as-ucp-leader/" rel="bookmark" class="td-image-wrap " title="Premier Jason Kenney stepping down as UCP leader" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/KENNEY-750x420-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97029/news/premier-jason-kenney-stepping-down-as-ucp-leader/" rel="bookmark" title="Premier Jason Kenney stepping down as UCP leader">Premier Jason Kenney stepping down as UCP leader</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_135  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_135{
                    vertical-align: baseline;
                }.tdi_135 > .wpb_wrapper,
				.tdi_135 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_135 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_137 "  style="height: 60px">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_138 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_138" >
<style>

/* inline tdc_css att */

.tdi_138{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_138{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_138 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97022/news/14-year-old-girl-reported-missing-from-grande-prairie-area/" rel="bookmark" class="td-image-wrap " title="UPDATE: Missing 14-year-old found safe" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/Missing-Person-Photo-CONNOR.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97022/news/14-year-old-girl-reported-missing-from-grande-prairie-area/" rel="bookmark" title="UPDATE: Missing 14-year-old found safe">UPDATE: Missing 14-year-old found safe</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97018/news/two-covid-19-related-deaths-reported-in-city-of-grande-prairie/" rel="bookmark" class="td-image-wrap " title="Two COVID-19 related deaths reported in City of Grande Prairie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/05/COVID-May-18.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97018/news/two-covid-19-related-deaths-reported-in-city-of-grande-prairie/" rel="bookmark" title="Two COVID-19 related deaths reported in City of Grande Prairie">Two COVID-19 related deaths reported in City of Grande Prairie</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97014/news/gravel-road-ban-lifted-in-county-of-grande-prairie/" rel="bookmark" class="td-image-wrap " title="Gravel road ban lifted in County of Grande Prairie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2018/05/County-gravel-road-spring-thaw-road-ban.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97014/news/gravel-road-ban-lifted-in-county-of-grande-prairie/" rel="bookmark" title="Gravel road ban lifted in County of Grande Prairie">Gravel road ban lifted in County of Grande Prairie</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/97011/featured/surreal-feeling-for-childrens-memorial-garden-planners-as-groundbreaking-nears/" rel="bookmark" class="td-image-wrap " title="&#8216;Surreal&#8217; feeling for Children&#8217;s Memorial Garden planners as groundbreaking nears" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/Screen-Shot-2021-10-15-at-12.47.28-PM.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/97011/featured/surreal-feeling-for-childrens-memorial-garden-planners-as-groundbreaking-nears/" rel="bookmark" title="&#8216;Surreal&#8217; feeling for Children&#8217;s Memorial Garden planners as groundbreaking nears">&#8216;Surreal&#8217; feeling for Children&#8217;s Memorial Garden planners as groundbreaking nears</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/96999/news/sexsmith-pledges-100k-towards-eight-affordable-social-housing-units/" rel="bookmark" class="td-image-wrap " title="Sexsmith pledges $100K towards eight affordable, social housing units" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/202007022-ML-Sexsmith-5-scaled.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/96999/news/sexsmith-pledges-100k-towards-eight-affordable-social-housing-units/" rel="bookmark" title="Sexsmith pledges $100K towards eight affordable, social housing units">Sexsmith pledges $100K towards eight affordable, social housing units</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_140  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_140{
                    vertical-align: baseline;
                }.tdi_140 > .wpb_wrapper,
				.tdi_140 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_140 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_140 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_140 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_141 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_141" >
<style>

/* inline tdc_css att */

.tdi_141{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141{
margin-bottom:10px !important;
}
}

</style>
<style>
.tdi_142 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_142 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_142 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_142 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_142 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_142 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_142"><div class="tdm-col-icon">
<style>
.tdi_143{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_143:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_143 svg{
				    fill: #ffffff;
				}.tdi_143 svg *{
				    fill: inherit;
				}body .tdi_141:hover .tdi_143:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_141:hover .tdi_143 svg{
				    fill: @text_hover_color;
				}body .tdi_141:hover .tdi_143 svg *{
				    fill: inherit;
				}.tdi_141:hover .tdi_143:before{
				    color: #ffffff;
				}.tdi_141:hover .tdi_143 svg{
				    fill: #ffffff;
				}.tdi_141:hover .tdi_143 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_143 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_144 .tdm-title{
					color: #ffffff;
				}body .tdi_141:hover .tdi_144 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_141:hover .tdi_144 .tdm-title{
					cursor: default;
				}.tdi_144 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_144"><h3 class="tdm-title tdm-title-md">2day FM</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_141 svg{
                    width: 40px;
                    height: auto;
                }.tdi_141 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_141 svg{
                    width: 20px;
                    height: auto;
                }.tdi_141 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="td_block_wrap td_flex_block_1 tdi_145 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_145" >
<style>

/* inline tdc_css att */

.tdi_145{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/96437/win/spill-the-tea/" rel="bookmark" class="td-image-wrap " title="Spill the Tea" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/04/FreshlySqueezedBubbleTea-8x4-1-696x387.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/96437/win/spill-the-tea/" rel="bookmark" title="Spill the Tea">Spill the Tea</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/82265/on-air/wake-up-with-kyle-evans/" rel="bookmark" class="td-image-wrap " title="Wake Up With Kyle Evans" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2021/03/ShowGraphics-8x4-generic.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/82265/on-air/wake-up-with-kyle-evans/" rel="bookmark" title="Wake Up With Kyle Evans">Wake Up With Kyle Evans</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/96127/on-air/middays-with-courtney-rae/" rel="bookmark" class="td-image-wrap " title="Middays with Courtney Rae" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/04/ShowGraphics-MiddaysWithCourtney-8x4-1-696x387.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/96127/on-air/middays-with-courtney-rae/" rel="bookmark" title="Middays with Courtney Rae">Middays with Courtney Rae</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/82272/on-air/afternoons-with-erica-fisher/" rel="bookmark" class="td-image-wrap " title="Afternoons with Erica Fisher" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2021/03/ShowGraphics-AfternoonsWithEricaFisher-8x4-3-696x387.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/82272/on-air/afternoons-with-erica-fisher/" rel="bookmark" title="Afternoons with Erica Fisher">Afternoons with Erica Fisher</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.mygrandeprairienow.com/82261/on-air/smile-of-the-day/" rel="bookmark" class="td-image-wrap " title="Smile of the Day" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2021/03/ShowGraphics-SmileOfTheDay-8x4-r1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.mygrandeprairienow.com/82261/on-air/smile-of-the-day/" rel="bookmark" title="Smile of the Day">Smile of the Day</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_146" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_147  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_147,
                .tdi_147 .tdc-columns{
                    min-height: 0;
                }.tdi_147,
				.tdi_147 .tdc-columns{
				    display: block;
				}.tdi_147 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_147.tdc-row-content-vert-center,
                    .tdi_147.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_147.tdc-row-content-vert-bottom,
                    .tdi_147.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_147.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_147.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_147{
padding-top:10px !important;
padding-bottom:10px !important;
text-align:left !important;
position:relative;
}

.tdi_147 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
padding-top:12px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_146_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_146_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_146_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_150 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_150" >
<style>

/* inline tdc_css att */

.tdi_150{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_150{
margin-bottom:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_150{
                    display: inline-block;
                }.tdi_150 .tdb-logo-a,
                .tdi_150 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_150 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_150 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_150 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_150 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Catamaran !important;font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_150 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_150 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_150 .tdb-logo-icon-svg svg{
                    width: 42px;
                }.tdi_150 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_150 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_150 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_150 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_150 .tdb-logo-icon-svg svg,
                .tdi_150 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_150 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_150 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_150 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_150 .tdb-logo-text-title{
                    font-family:Catamaran !important;font-size:26px !important;line-height:1 !important;font-weight:400 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150 .tdb-logo-icon-svg svg{
                    width: 40px;
                }.tdi_150 .tdb-logo-icon{
                    margin-right: 4px;
                }.tdi_150 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_150 .tdb-logo-icon-svg svg{
                    width: 50px;
                }.tdi_150 .tdb-logo-text-title{
                    font-family:Catamaran !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/mygrandeprairienow-white.png" alt="Logo"  title=""  width="2356" height="200" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_151 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_151"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_151{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
z-index:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_151{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style>
<style>
.tdi_151 .tdb-menu > li > a:after,
				.tdi_151 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_151 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_151 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ff4033;
				}.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_151 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_151 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_151 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_151 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_151 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ff4033;
				}
</style><div id=tdi_151 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22059"><a href="https://www.mygrandeprairienow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22060"><a href="https://www.mygrandeprairienow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mygrandeprairienow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mygrandeprairienow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22061"><a href="http://www.vistaradio.ca/about/working-at-vista/"><div class="tdb-menu-item-text">Careers</div></a></li>
</ul></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_154  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_154"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://www.mygrandeprairienow.com/wp-content/uploads/2022/03/2day-fm-grande-prairie-WithWhiteBoarder.png"  
			href="/on-air/"  ></a>
<style>

/* inline tdc_css att */

.tdi_154{
margin-top:0px !important;
margin-right:45px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154{
margin-right:0px !important;
margin-left:5px !important;
}
}

</style>
<style>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</style></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->


    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 628bf544149d1
    -->

    <script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.4' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.4' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.4' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.4' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.4' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.4' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.4' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.5.4' id='recaptcha-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/logo-carousel-free/public/assets/js/swiper-bundle.min.js?ver=3.4.8' id='sp-lc-swiper-js-js'></script>
<script type='text/javascript' id='sp-lc-script-js-extra'>
/* <![CDATA[ */
var sp_logo_carousel_free_g = {"path":"https:\/\/www.mygrandeprairienow.com\/wp-content\/plugins\/logo-carousel-free\/","loadScript":"https:\/\/www.mygrandeprairienow.com\/wp-content\/plugins\/logo-carousel-free\/public\/assets\/js\/splc-script.min.js","url":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/post-new.php?post_type=sp_lc_shortcodes","shortCodeList":[{"id":92005,"title":"Advent 24 Days of Giveaways 2021"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/logo-carousel-free/public/assets/js/splc-script.min.js?ver=3.4.8' id='sp-lc-script-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.3' id='ras-loader-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.9.3' id='outbrain-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"fc0e2bd62d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html><!-- WP Fastest Cache file was created in 1.2936179637909 seconds, on 23-05-22 14:57:40 -->