<!DOCTYPE html><html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><title>Wind warning issued, power outage reported in Grande Prairie area | My Grande Prairie Now</title><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><meta property="og:site_name" content="My Grande Prairie Now"><meta property="og:url" content="https://www.mygrandeprairienow.com/81861/wind-warning-issued-power-outage-reported-in-grande-prairie-area/"/><meta property="og:type" content="article" /><meta property="og:title" content="Wind warning issued, power outage reported in Grande Prairie area" /><meta property="og:description" content="The Grande Prairie area could see wind gusts of 90 kilometres per hour Sunday afternoon. Environment Canada has issued a wind warning ... more &#8250;"><meta property="og:image" content="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/wind-feb-21-21-scaled.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="314" /> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="stylesheet" id="wp-forecast-css" href="https://www.mygrandeprairienow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//cdn.vistaradio.ca' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My Grande Prairie Now &raquo; Feed" href="https://www.mygrandeprairienow.com/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mygrandeprairienow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.15.0' type='text/css' media='all' /><link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.15.0' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='mec-featherlight-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.mygrandeprairienow.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='foundation-icons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' /><link rel='stylesheet' id='genericons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mygrandeprairienow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso-child/style.css?ver=5.4.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/08eea.js?73c9a'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/af0a2.js?f0732'></script> <script type='text/javascript'>/*  */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Ld8TAITAAAAAG7O7KCyUykmRxsknzKEgaV9OT3q","ajax_url":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","fes_nonce":"c21959227e","current_year":"2021","current_month":"02","datepicker_format":"yy-mm-dd&Y-m-d"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/03ed5.js?d7d8c'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/6f41c.js?798c3'></script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/www.mygrandeprairienow.com","ajax_url":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/0e503.js?3c2b5'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script> <link rel='https://api.w.org/' href='https://www.mygrandeprairienow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mygrandeprairienow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mygrandeprairienow.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='24 COVID-19 recoveries reported in Grande Prairie' href='https://www.mygrandeprairienow.com/81856/24-covid-19-recoveries-reported-in-grande-prairie/' /><meta name="generator" content="WordPress 5.4.4" /><link rel="canonical" href="https://www.mygrandeprairienow.com/81861/wind-warning-issued-power-outage-reported-in-grande-prairie-area/" /><link rel='shortlink' href='https://www.mygrandeprairienow.com/?p=81861' /><link rel="alternate" type="application/json+oembed" href="https://www.mygrandeprairienow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F81861%2Fwind-warning-issued-power-outage-reported-in-grande-prairie-area%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mygrandeprairienow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F81861%2Fwind-warning-issued-power-outage-reported-in-grande-prairie-area%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/><style id="vw-custom-font" type="text/css"></style><style type="text/css">::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script data-optimized="1" type="text/javascript" src="https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/28033.js?b3633"></script> <script type="text/javascript">jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><style type="text/css">:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}</style></head><body id="top" class="post-template-default single single-post postid-81861 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects"><nav id="mobile-nav-wrapper"></nav><aside class="zone takeover"><ins data-revive-zoneid="60" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=237) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script data-optimized="1" src= "/bmp-zone-weather.js?v=20201203"></script></div> <script>jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});</script> <div id="listen-live-header"><div class="listen-live-station listen-live-link" data-stream="cfri" id="hdr-ll-cfri"><div class="wrapper"><span><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 104.7 2day FM"></span>
<span><h3 class="brand-2day">104.7 2day FM</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFRI&g=CHR&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfri .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfri p.artist').textWidth() + $('#hdr-ll-cfri .title').textWidth() >= '90') {
                        $('#hdr-ll-cfri .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfri .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfri .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);</script> </div></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mygrandeprairienow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Grande Prairie Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/comm/mygrandeprairienow.png" alt="My Grande Prairie Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a></div><div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/"><div style=""><a href="https://www.gofundme.com/f/su94ut" target="_blank"><img src="https://cdn.vistaradio.ca/img/nicole-cancer-fund.png" border="0" style="max-height:63px;width:auto;cursor:pointer" border="0"></a></div><div>
<a href="https://www.mygrandeprairienow.com/2day-fm/">
<img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/station/CFRI.png?201022" alt="104.7 2day FM" width="" height="" border="0" class="brand-2day" />
</a></div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/2dayfmgp/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/2dayfmgp" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div><nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mygrandeprairienow.com/category/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mygrandeprairienow.com/category/news/" class="menu-link sub-menu-link"><span>Grande Prairie News</span></a></li><li id="nav-menu-item-58" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/category/news/cancellationsclosures/event-cancellations/" class="menu-link sub-menu-link"><span>Event Cancellations</span></a></li><li id="nav-menu-item-7265" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://511.alberta.ca/map.html#l=36&amp;x=-13199504&amp;y=7394929&amp;z=2" class="menu-link sub-menu-link"><span>Road Report</span></a></li><li id="nav-menu-item-60" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/category/news/cancellationsclosures/school-notices/" class="menu-link sub-menu-link"><span>School Notices</span></a></li><li id="nav-menu-item-62" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span>Cancellation / Closure Submit</span></a></li><li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li></ul></li><li id="nav-menu-item-22058" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/category/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Community Calendar</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-22473" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li><li id="nav-menu-item-22472" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/event-submission" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Community Calendar Submission</span></span></a></li></ul></li><li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfri" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li><li id="nav-menu-item-22660" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mygrandeprairienow.com/category/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-22661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/category/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li><li id="nav-menu-item-22658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/2day-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li><li id="nav-menu-item-22659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li></ul></li><li id="nav-menu-item-45657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/category/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-71563" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.takeoutgp.com" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-cutlery" aria-hidden="true"></i><span>Take-Out GP</span></span></a></li></ul></nav></div></div></div></div><div id="page-wrapper" class="container"><div class="row"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-81861" class="post-81861 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="tags clearfix">
<a class="label " href="https://www.mygrandeprairienow.com/category/news/" title="View all posts in News" rel="category">News</a></div><h1 class="post-title title title-large entry-title">Wind warning issued, power outage reported in Grande Prairie area</h1><hr class="hr-thin-bottom"><div class="social-share">
<span class="header-font">SHARE ON:</span><a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mygrandeprairienow.com%2F81861%2Fwind-warning-issued-power-outage-reported-in-grande-prairie-area%2F&amp;t=http://Wind%20warning%20issued,%20power%20outage%20reported%20in%20Grande%20Prairie%20area" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="social-twitter" href="https://twitter.com/share?text=Wind+warning+issued%2C+power+outage+reported+in+Grande+Prairie+area&url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F81861%2Fwind-warning-issued-power-outage-reported-in-grande-prairie-area%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F81861%2Fwind-warning-issued-power-outage-reported-in-grande-prairie-area%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F81861%2Fwind-warning-issued-power-outage-reported-in-grande-prairie-area%2F&amp;media=https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/wind-feb-21-21-scaled.jpg&amp;description=http://Wind%20warning%20issued,%20power%20outage%20reported%20in%20Grande%20Prairie%20area" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a></div><div class="post-meta header-font">
<img src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/01/new-headshot-80x80.jpg" width="48" height="48" alt="Erica Fisher" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="https://www.mygrandeprairienow.com/talent/erica/" title="View all posts by Erica Fisher"><span class="fn">Erica Fisher</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mygrandeprairienow.com/81861/wind-warning-issued-power-outage-reported-in-grande-prairie-area/" class="post-date updated" title="Permalink to Wind warning issued, power outage reported in Grande Prairie area" rel="bookmark">Sunday, Feb. 21st, 2021</a></div><div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/wind-feb-21-21-scaled.jpg" title="Permalink to image of Wind warning issued, power outage reported in Grande Prairie area" rel="bookmark">
<img width="750" height="420" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/wind-feb-21-21-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/wind-feb-21-21-750x420.jpg 750w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/wind-feb-21-21-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a><div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Strong wind blowing tree branches in Grande Prairie on February 21, 2021 (Erica Fisher, MyGrandePrairieNow.com staff)</div></div></div><div class="post-content clearfix"><p>The Grande Prairie area could see wind gusts of 90 kilometres per hour Sunday afternoon. Environment Canada has issued a wind warning for the western part of the province, including the Grande Prairie &#8211; Beaverlodge &#8211; Valleyview and Peace River &#8211; Fairview &#8211; High Prairie &#8211; Manning regions.</p><p>It&#8217;s reported there is a weather system crossing British Columbia bringing strong westerly winds that should begin to die down Sunday evening. As of noon, the wind in Grande Prairie was clocked at 52 kilometres per hour, gusting 76 kilometres per hour with a temperature of five degrees.</p><p><div id="attachment_81863" style="width: 300px" class="wp-caption alignright"><a href="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/power-outage-Feb-21-2021.jpg"><img aria-describedby="caption-attachment-81863" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/power-outage-Feb-21-2021-300x164.jpg" alt="" width="300" height="164" class="size-medium wp-image-81863" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/power-outage-Feb-21-2021-300x164.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/power-outage-Feb-21-2021-1024x561.jpg 1024w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/power-outage-Feb-21-2021-768x421.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/power-outage-Feb-21-2021.jpg 1047w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-81863" class="wp-caption-text">A power outage reported on February 21, 2021 (ATCO Electric)</p></div>&#8220;Loose objects may be tossed by the wind and cause injury or damage,&#8221; Environment Canada warns. &#8220;High winds may toss loose objects or cause tree branches to break. Be prepared to adjust your driving with changing road conditions due to high winds.&#8221;</p><p>A small power outage has also been reported in a rural area in the southwest part of the city. ATCO Electric says 77 customers are affected in the Mystic Ridge and Deer Ridge area.</p><p>The power went out around 12:25 p.m. Sunday and it is estimated to be repaired by 3 p.m. The cause is not yet known.</p><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mygrandeprairienow.com/81861/wind-warning-issued-power-outage-reported-in-grande-prairie-area/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div></div></article><hr class="hr-thin-bottom"><div class="z1"><script data-optimized="1" src= "/bmp-zone1.js"></script></div><div class="post-related section-container clearfix"><h2 class="section-title">Recent Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-81856 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/81856/24-covid-19-recoveries-reported-in-grande-prairie/" title="Permalink to 24 COVID-19 recoveries reported in Grande Prairie" rel="bookmark">24 COVID-19 recoveries reported in Grande Prairie</a></h3><div class="post-meta header-font">
<a href="https://www.mygrandeprairienow.com/81856/24-covid-19-recoveries-reported-in-grande-prairie/" class="post-date" title="Permalink to 24 COVID-19 recoveries reported in Grande Prairie" rel="bookmark">Saturday, Feb. 20th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mygrandeprairienow.com/81856/24-covid-19-recoveries-reported-in-grande-prairie/" title="Permalink to 24 COVID-19 recoveries reported in Grande Prairie" rel="bookmark">
<img width="265" height="147" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/56B854A3-FFE4-43D9-AE97-8EABB7B123DC-265x147.jpeg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/56B854A3-FFE4-43D9-AE97-8EABB7B123DC-265x147.jpeg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/56B854A3-FFE4-43D9-AE97-8EABB7B123DC-360x200.jpeg 360w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/56B854A3-FFE4-43D9-AE97-8EABB7B123DC-750x420.jpeg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-81852 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/81852/one-dead-following-crash-on-highway-2a/" title="Permalink to Highway 2A closed following fatal crash between Grimshaw and Peace River" rel="bookmark">Highway 2A closed following fatal crash between Grimshaw and Peace River</a></h3><div class="post-meta header-font">
<a href="https://www.mygrandeprairienow.com/81852/one-dead-following-crash-on-highway-2a/" class="post-date" title="Permalink to Highway 2A closed following fatal crash between Grimshaw and Peace River" rel="bookmark">Saturday, Feb. 20th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mygrandeprairienow.com/81852/one-dead-following-crash-on-highway-2a/" title="Permalink to Highway 2A closed following fatal crash between Grimshaw and Peace River" rel="bookmark">
<img width="265" height="147" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/03/RCMP-750x420-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/03/RCMP-750x420-1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/03/RCMP-750x420-1-300x168.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/03/RCMP-750x420-1-360x200.jpg 360w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/03/RCMP-750x420-1.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-81809 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/81809/sexsmith-set-to-update-emergency-information-website/" title="Permalink to Sexsmith set to update emergency information website" rel="bookmark">Sexsmith set to update emergency information website</a></h3><div class="post-meta header-font">
<a href="https://www.mygrandeprairienow.com/81809/sexsmith-set-to-update-emergency-information-website/" class="post-date" title="Permalink to Sexsmith set to update emergency information website" rel="bookmark">Saturday, Feb. 20th, 2021</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mygrandeprairienow.com/81809/sexsmith-set-to-update-emergency-information-website/" title="Permalink to Sexsmith set to update emergency information website" rel="bookmark">
<img width="265" height="147" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/202007022-ML-Sexsmith-3-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/202007022-ML-Sexsmith-3-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/202007022-ML-Sexsmith-3-360x200.jpg 360w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/202007022-ML-Sexsmith-3-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="text-5" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="vw_widget_post_slider-4" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider"><ul class="slides"><li>
<a href="https://www.mygrandeprairienow.com/73401/simplify-accounting-not-your-fathers-cpa-firm-2-0/" title="Permalink to Simplify Accounting* – Not Your Father’s CPA Firm 2.0!" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Simplify Accounting* – Not Your Father’s CPA Firm 2.0!</span></h3></div>
</a></li><li>
<a href="https://www.mygrandeprairienow.com/73168/grande-prairie-international-street-performers-festival-goes-virtual/" title="Permalink to Grande Prairie International Street Performers Festival Goes Virtual!" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Grande Prairie International Street Performers Festival Goes Virtual!</span></h3></div>
</a></li><li>
<a href="https://www.mygrandeprairienow.com/70384/watch-me-grow-family-child-care-providing-quality-professional-childcare-in-a-safe-and-secure-family-setting/" title="Permalink to Watch Me Grow Family Child Care – Providing quality, professional childcare in a safe and secure family setting!" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/05/Watch-Me-Grow-Family-Child-Care-LC-8x4-2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/05/Watch-Me-Grow-Family-Child-Care-LC-8x4-2.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/05/Watch-Me-Grow-Family-Child-Care-LC-8x4-2-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/05/Watch-Me-Grow-Family-Child-Care-LC-8x4-2-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/05/Watch-Me-Grow-Family-Child-Care-LC-8x4-2-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/05/Watch-Me-Grow-Family-Child-Care-LC-8x4-2-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Watch Me Grow Family Child Care – Providing quality, professional childcare in a safe and secure family setting!</span></h3></div>
</a></li><li>
<a href="https://www.mygrandeprairienow.com/67202/educating-through-art/" title="Permalink to Educating through Art" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/AGGP-Local-Connections-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/AGGP-Local-Connections-810x450.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/AGGP-Local-Connections-810x450-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/AGGP-Local-Connections-810x450-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/AGGP-Local-Connections-810x450-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/AGGP-Local-Connections-810x450-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Educating through Art</span></h3></div>
</a></li><li>
<a href="https://www.mygrandeprairienow.com/66563/simplify-accounting-not-your-fathers-cpa-firm/" title="Permalink to Simplify Accounting – Not Your Father’s CPA Firm!" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>Simplify Accounting – Not Your Father’s CPA Firm!</span></h3></div>
</a></li></ul></div></div></div><div id="text-21" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mygrandeprairienow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div><div id="text-7" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" data-stream="cfri" class="listen-live-link" rel="noopener noreferrer"><img src="https://www.mygrandeprairienow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-2day.jpg" width="300" height="525"></a></li></ol></div></div></div></div><div id="text-23" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script data-optimized="1" src= "/bmp-zone2.js"></script></div></div></div></div></aside></div></div><footer id="footer"><div id="footer-nav"><div class="container"><div class="row"><div class="col-sm-5"><div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-22059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22059"><a href="https://www.mygrandeprairienow.com/category/news/">News</a></li><li id="menu-item-22060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22060"><a href="https://www.mygrandeprairienow.com/category/win/">Win</a></li><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mygrandeprairienow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mygrandeprairienow.com/advertise-us/">Advertise</a></li><li id="menu-item-22061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22061"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div><div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li></ul></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a></div><div class="col-sm-6 copyright-right"><a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a></div></div></div></div></footer></div><script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/a7f65.js?217f8'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/2a80e.js?f7e5c'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});</script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/74653.js?cbc89'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/29426.js?44894'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/4cc95.js?3e6d0'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/6a51a.js?7c410'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/7064e.js?dd4cd'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/99a46.js?943f3'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/5ad85.js?09de6'></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=5.15.0'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/7fe83.js?54495'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.4.4'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/0d40a.js?abfd2'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/f11ce.js?49508'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/b88e7.js?79712'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/5f837.js?3b224'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/37258.js?b4fc8'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/b3ae6.js?1bfca'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/da3a7.js?79b08'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/68b37.js?d43ac'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/c2823.js?7c7c2'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/15b04.js?15245'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/99602.js?54cae'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.4.4'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/4d1a4.js?2f25d'></script> <script data-optimized="1" type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/litespeed/cssjs/8ed2e.js?43e4a'></script> <script>(function( $ ) {
  $(function() {
    $('body').prepend('<div class="vern" id=""><div><span>&#x1F4A8;</span> Wind warning issued, power outage reported in Grande Prairie area <a href="https://www.mygrandeprairienow.com/?post_type=post&p=81861" class="vern-btn">read more &raquo;</a></div></div>');
  });
})( jQuery );</script> <style>.vern {
  background-color:#d35151;
  color:#FFF;
  width: 100%;
  font-size:16px;
  line-height: 1.5;
  padding: 10px;
  box-sizing: border-box;
}

.vern div {
  max-width:1200px;
  width:100%;
  margin: 0 auto;padding: 4px 0;
  overflow-wrap: break-word;
  word-wrap: break-word;
  word-break: break-word;
  -ms-hyphens: auto;
  -moz-hyphens: auto;
  -webkit-hyphens: auto;
  hyphens: auto;
}

/* ICON */
.vern div span {
  font-size:1.7em;
  margin-right:4px;
  /*vertical-align: middle;*/
  /*float:left;*/
  position: relative;
  top: 3px;
  fill: #fff;
}

.vern-btn {
  background-color: #f6ae42;
  border: none;
  color: white;
  padding: 3px 6px;
  text-decoration: none;
  display: inline-block;
  font-size: 14px;
  margin-left:4px;
  border-radius: 2px;
  text-decoration: none;
}

.vern-btn:hover {
  text-decoration: none; background:#5C89CC;
}

.vern:after {
  content: "";
  display: table;
  clear: both;
}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-21', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <style>.main-nav {margin-top:-25px !important;}</style></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-02-21 14:22:27 -->
<!-- Page supported by LiteSpeed Cache 3.6.1 on 2021-02-21 07:22:27 -->