<!DOCTYPE html>
<html class="no-js" lang="en-CA">
	<head>
		<meta charset="UTF-8">
		<title>Grande Prairie&#039;s patience applauded as province celebrates new hospital&#039;s grand opening - My Grande Prairie Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My Grande Prairie Now">

<meta property="og:url" content="https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Grande Prairie&#8217;s patience applauded as province celebrates new hospital&#8217;s grand opening" />
<meta property="og:description" content="&#8220;Job done.&#8221; The words of Minister of Infrastructure Prasad Panda as the official grand opening of the Grande Prairie Regional Hospital was ... more &#8250;">
			<meta property="og:image" content="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/GPRH-grand-opening-ribbon-cutting-scaled.jpg" />
	<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />


		<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<!-- css + javascript -->
		<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">-->
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mygrandeprairienow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erica Fisher" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mygrandeprairienow.com/#website","url":"https://www.mygrandeprairienow.com/","name":"My Grande Prairie Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mygrandeprairienow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/#primaryimage","inLanguage":"en-CA","url":"https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/GPRH-grand-opening-ribbon-cutting-scaled.jpg","contentUrl":"https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/GPRH-grand-opening-ribbon-cutting-scaled.jpg","width":2560,"height":1920,"caption":"Premier Jason Kenney and multiple provincial ministers were on hand for the ribbon cutting to officially mark the grand opening of the Grande Prairie Regional Hospital (Erica Fisher, MyGrandePrairieNow.com staff)"},{"@type":"WebPage","@id":"https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/#webpage","url":"https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/","name":"Grande Prairie's patience applauded as province celebrates new hospital's grand opening - My Grande Prairie Now","isPartOf":{"@id":"https://www.mygrandeprairienow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/#primaryimage"},"datePublished":"2022-02-26T22:18:44+00:00","dateModified":"2022-02-26T22:20:31+00:00","author":{"@id":"https://www.mygrandeprairienow.com/#/schema/person/becb119c9fda2547e3309937b1f7500c"},"breadcrumb":{"@id":"https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mygrandeprairienow.com/"},{"@type":"ListItem","position":2,"name":"Grande Prairie&#8217;s patience applauded as province celebrates new hospital&#8217;s grand opening"}]},{"@type":"Person","@id":"https://www.mygrandeprairienow.com/#/schema/person/becb119c9fda2547e3309937b1f7500c","name":"Erica Fisher","image":{"@type":"ImageObject","@id":"https://www.mygrandeprairienow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mygrandeprairienow.com/wp-content/uploads/2021/01/new-headshot-150x150.jpg","contentUrl":"https://www.mygrandeprairienow.com/wp-content/uploads/2021/01/new-headshot-150x150.jpg","caption":"Erica Fisher"},"description":"Content Manager/Afternoon Host","sameAs":["http://Erica"],"url":"https://www.mygrandeprairienow.com/talent/erica/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Grande Prairie Now &raquo; Feed" href="https://www.mygrandeprairienow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mygrandeprairienow.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mygrandeprairienow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.mygrandeprairienow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mygrandeprairienow.com/wp-content/themes/presso-child/style.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.3.0' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Ld8TAITAAAAAG7O7KCyUykmRxsknzKEgaV9OT3q","ajax_url":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","fes_nonce":"22223f503d","current_year":"2022","current_month":"02","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.3.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.3.0' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mygrandeprairienow.com","ajax_url":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mygrandeprairienow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mygrandeprairienow.com/wp-json/wp/v2/posts/94956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mygrandeprairienow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mygrandeprairienow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.mygrandeprairienow.com/?p=94956' />
<link rel="alternate" type="application/json+oembed" href="https://www.mygrandeprairienow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F94956%2Fgrande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mygrandeprairienow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F94956%2Fgrande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening%2F&#038;format=xml" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>

	</head>

	<body id="top" class="post-template-default single single-post postid-94956 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">


			<nav id="mobile-nav-wrapper"></nav>
			<aside class="zone takeover"><ins data-revive-zoneid="60" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=237) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
								<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfri" id="hdr-ll-cfri">

    <div class="wrapper">

    <span><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 104.7 2day FM"></span>
    <span>
        <h3 class="brand-2day">104.7 2day FM</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFRI&g=CHR&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfri .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfri p.artist').textWidth() + $('#hdr-ll-cfri .title').textWidth() >= '90') {
                        $('#hdr-ll-cfri .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfri .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfri .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
								<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
							</div>
						</div>
					</div>
				</div>

				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mygrandeprairienow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Grande Prairie Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/comm/mygrandeprairienow.png" alt="My Grande Prairie Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">


								<div>
		<a href="https://www.mygrandeprairienow.com/2day-fm/">
			<img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/station/CFRI.png?201022" alt="104.7 2day FM" width="" height="" border="0" class="brand-2day" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/2dayfmgp/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/2dayfmgp" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mygrandeprairienow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mygrandeprairienow.com/news/" class="menu-link sub-menu-link"><span>Grande Prairie News</span></a></li>
	<li id="nav-menu-item-58" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/news/cancellationsclosures/event-cancellations/" class="menu-link sub-menu-link"><span>Event Cancellations</span></a></li>
	<li id="nav-menu-item-7265" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://511.alberta.ca/map.html#l=36&amp;x=-13199504&amp;y=7394929&amp;z=2" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
	<li id="nav-menu-item-60" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/news/cancellationsclosures/school-notices/" class="menu-link sub-menu-link"><span>School Notices</span></a></li>
	<li id="nav-menu-item-62" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span>Cancellation / Closure Submit</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-22058" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events Calendar</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-22473" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events Calendar</span></span></a></li>
	<li id="nav-menu-item-22472" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/event-submission" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Community Calendar Submission</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfri" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-22660" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mygrandeprairienow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-22661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-22658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/2day-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-22659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-45657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-90407" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mygrandeprairienow.com/90395/marketing-minute/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-clock-o" aria-hidden="true"></i><span>Marketing Minute</span></span></a></li>
<li id="nav-menu-item-71563" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.takeoutgp.com" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-cutlery" aria-hidden="true"></i><span>Take-Out GP</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-94956" class="post-94956 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mygrandeprairienow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
						
												<h1 class="post-title title title-large entry-title">Grande Prairie&#8217;s patience applauded as province celebrates new hospital&#8217;s grand opening</h1>
						<hr class="hr-thin-bottom">
						
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mygrandeprairienow.com%2F94956%2Fgrande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening%2F&amp;t=http://Grande%20Prairie&#8217;s%20patience%20applauded%20as%20province%20celebrates%20new%20hospital&#8217;s%20grand%20opening" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/share?text=Grande+Prairie%26%238217%3Bs+patience+applauded+as+province+celebrates+new+hospital%26%238217%3Bs+grand+opening&url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F94956%2Fgrande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F94956%2Fgrande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F94956%2Fgrande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening%2F&amp;media=https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/GPRH-grand-opening-ribbon-cutting-scaled.jpg&amp;description=http://Grande%20Prairie&#8217;s%20patience%20applauded%20as%20province%20celebrates%20new%20hospital&#8217;s%20grand%20opening" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>

</div>
							<div class="post-meta header-font">
				<img data-del="avatar" src='https://www.mygrandeprairienow.com/wp-content/uploads/2021/01/new-headshot-80x80.jpg' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/>			<a class="author-name vcard author" href="https://www.mygrandeprairienow.com/talent/erica/" title="View all posts by Erica Fisher"><span class="fn">Erica Fisher</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mygrandeprairienow.com/94956/grande-prairies-patience-applauded-as-province-celebrates-new-hospitals-grand-opening/" class="post-date updated" title="Permalink to Grande Prairie&#8217;s patience applauded as province celebrates new hospital&#8217;s grand opening" rel="bookmark">Saturday, Feb. 26th, 2022</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/GPRH-grand-opening-ribbon-cutting-scaled.jpg" title="Permalink to image of Grande Prairie&#8217;s patience applauded as province celebrates new hospital&#8217;s grand opening" rel="bookmark">


			
			<img width="750" height="420" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/GPRH-grand-opening-ribbon-cutting-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/GPRH-grand-opening-ribbon-cutting-750x420.jpg 750w, https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/GPRH-grand-opening-ribbon-cutting-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Premier Jason Kenney and multiple provincial ministers were on hand for the ribbon cutting to officially mark the grand opening of the Grande Prairie Regional Hospital (Erica Fisher, MyGrandePrairieNow.com staff)				</div>
			</div>
		
	</div>
												

						<div class="post-content clearfix">
														<p>&#8220;Job done.&#8221;</p>
<p>The words of Minister of Infrastructure Prasad Panda as the official grand opening of the Grande Prairie Regional Hospital was marked Saturday. Along with Minister Panda, Premier Jason Kenney, Minister of Health Jason Copping, and Minister of Finance and Grande Prairie-Wapiti MLA Travis Toews were on hand for the celebration at the new hospital, which was highlighted by speeches from other local dignitaries and Indigenous chiefs from multiple regional First Nations. </p>
<p>&#8220;This new Grande Prairie hospital is a fantastic example of what is possible when we work together and I am so honoured to mark the grand official opening of Alberta&#8217;s newest, most modern, and technologically advanced hospital,&#8221; Kenney remarked.</p>
<p>The Grande Prairie Regional Hospital opened its doors to the public on December 4, 2021, a decade after construction first began. Since then, AHS North Zone medical director Dr. Brian Muir reports there have been more than 10,000 emergency room visits, 1,154 surgeries, and 316 babies born at the facility. </p>
<p>&#8220;Countless lives will be touched within these walls in the months and years to come. We are honoured to be part of their experience, offering care to patients and loved ones throughout their healthcare journey.&#8221;</p>
<p>Among the features of the new hospital are 243 private in-patient rooms, a 28-bed mental health unit with nine mental health beds dedicated to children and youth, 11 operating rooms, including one dedicated obstetrical operating room for C-sections in the maternity unit, and a cancer centre with two radiation vaults so it can offer radiation therapy. </p>
<p>&#8220;This means people from the Grande Prairie area no longer have to drive four-and-a-half hours to Edmonton for radiation treatment,&#8221; notes Minister Copping. &#8220;All told, we built this hospital ready for the future.&#8221;</p>
<p>The building also includes a space for training future nurses and healthcare professionals through a partnership with Grande Prairie Regional College, soon to be Northwestern Polytechnic. There have also been extensive efforts made to ensure the new hospital is a culturally safe and welcoming space for Indigenous people, according to President of the Grande Prairie Friendship Centre Len Auger, who co-chairs the Grande Prairie Regional Hospital Indigenous Engagement Committee.</p>
<p>&#8220;We want people to feel safe. They want an environment where they&#8217;re respected, where they&#8217;re treated with dignity, and they get the best healthcare.&#8221;</p>
<p>Those efforts continue, with the committee looking to create an Indigenous courtyard with a garden for the growing of traditional medicine, a teepee, a Red River cart, and an inukshuk, as well as recruiting more Indigenous workers to the hospital.</p>
<p>Premier Kenney also took his visit to express his opinion of the Swan City as a &#8220;tremendous Alberta city&#8221;, reflecting on its young population and diversified economy, as well as to acknowledge the long-wait for the new facility.</p>
<p>&#8220;I think that really Grande Prairie in so many ways reflects the spirit and the heart of Alberta with the work ethic, the youth of this community, the economy based in resources, but also so diversified, and leading the way,&#8221; he said. &#8220;Thank you especially to Grande Prairie residents for your patience. We know that good things take a while and this is a great thing.&#8221;</p>
<p>The total cost of the project is now pegged by the province as $870 million, an increase of $20 million from the price tag disclosed when the official operational date was announced. The QEII Hospital is still in use by AHS for some services like dialysis, rehabilitation, and Mackenzie Place continuing care, with more possibilities being explored. </p>
						</div>

						
						
					</article>
				
				
				
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Recent Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-94951 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/94951/province-lifting-majority-of-covid-19-health-restrictions/" title="Permalink to Province lifting majority of COVID-19 health restrictions" rel="bookmark">Province lifting majority of COVID-19 health restrictions</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mygrandeprairienow.com/94951/province-lifting-majority-of-covid-19-health-restrictions/" class="post-date" title="Permalink to Province lifting majority of COVID-19 health restrictions" rel="bookmark">Saturday, Feb. 26th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mygrandeprairienow.com/94951/province-lifting-majority-of-covid-19-health-restrictions/" title="Permalink to Province lifting majority of COVID-19 health restrictions" rel="bookmark">
				<img width="265" height="147" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/Jason-Kenney-GPRH-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/Jason-Kenney-GPRH-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/Jason-Kenney-GPRH-360x200.jpg 360w, https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/Jason-Kenney-GPRH-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-94944 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/94944/premier-kenney-ministers-to-mark-grand-opening-of-grande-prairie-regional-hospital/" title="Permalink to Premier Kenney, ministers to mark grand opening of Grande Prairie Regional Hospital" rel="bookmark">Premier Kenney, ministers to mark grand opening of Grande Prairie Regional Hospital</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mygrandeprairienow.com/94944/premier-kenney-ministers-to-mark-grand-opening-of-grande-prairie-regional-hospital/" class="post-date" title="Permalink to Premier Kenney, ministers to mark grand opening of Grande Prairie Regional Hospital" rel="bookmark">Friday, Feb. 25th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mygrandeprairienow.com/94944/premier-kenney-ministers-to-mark-grand-opening-of-grande-prairie-regional-hospital/" title="Permalink to Premier Kenney, ministers to mark grand opening of Grande Prairie Regional Hospital" rel="bookmark">
				<img width="265" height="147" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/grand_prairie_hospital_20-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/grand_prairie_hospital_20-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/grand_prairie_hospital_20-360x200.jpg 360w, https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/grand_prairie_hospital_20-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-94933 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/94933/trailers-erected-in-parking-lot-of-coordinated-care-campus/" title="Permalink to Trailers erected in parking lot of Coordinated Care Campus" rel="bookmark">Trailers erected in parking lot of Coordinated Care Campus</a></h3>
	<div class="post-meta header-font">
						<a href="https://www.mygrandeprairienow.com/94933/trailers-erected-in-parking-lot-of-coordinated-care-campus/" class="post-date" title="Permalink to Trailers erected in parking lot of Coordinated Care Campus" rel="bookmark">Friday, Feb. 25th, 2022</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mygrandeprairienow.com/94933/trailers-erected-in-parking-lot-of-coordinated-care-campus/" title="Permalink to Trailers erected in parking lot of Coordinated Care Campus" rel="bookmark">
				<img width="265" height="147" src="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/received_1810533839155913-265x147.jpeg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/received_1810533839155913-265x147.jpeg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/received_1810533839155913-360x200.jpeg 360w, https://www.mygrandeprairienow.com/wp-content/uploads/2022/02/received_1810533839155913-750x420.jpeg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>
		</div>
		</div>
</div>

<!--
<div class="post-related section-container clearfix">
	<h2 class="section-title">Continue Reading</h2>
	<div class="row">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-format="autorelaxed"
		     data-ad-client="ca-pub-3985045263764181"
		     data-ad-slot="5553715053"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div>
-->

				<!--
								-->

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="vw_widget_post_slider-4" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.mygrandeprairienow.com/89203/sharing-the-art-experience/" title="Permalink to Sharing the Art Experience" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Sharing the Art Experience</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mygrandeprairienow.com/83802/sander-rose-bone-grindle-llp-bring-us-your-numbers/" title="Permalink to Sander Rose Bone Grindle LLP: Bring Us Your Numbers" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Sander Rose Bone Grindle LLP: Bring Us Your Numbers</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mygrandeprairienow.com/81872/the-art-gallery-of-grande-prairie-presents-art-at-home/" title="Permalink to The Art Gallery of Grande Prairie Presents: Art at Home!" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>The Art Gallery of Grande Prairie Presents: Art at Home!</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mygrandeprairienow.com/73401/simplify-accounting-not-your-fathers-cpa-firm-2-0/" title="Permalink to Simplify Accounting* – Not Your Father’s CPA Firm 2.0!" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Simplify Accounting* – Not Your Father’s CPA Firm 2.0!</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.mygrandeprairienow.com/73168/grande-prairie-international-street-performers-festival-goes-virtual/" title="Permalink to Grande Prairie International Street Performers Festival Goes Virtual!" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>Grande Prairie International Street Performers Festival Goes Virtual!</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-21" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mygrandeprairienow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mygrandeprairienow.com/93172/taking-care-of-you-in-2022/"><img src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/TakingCareOfYouIn2022-3x5-February.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-23" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>

<footer id="footer">

	<div id="footer-nav">
		<div class="container">
			<div class="row">
				<div class="col-sm-10">
					<!-- <h4>Navigation</h4> -->
					<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-22059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22059"><a href="https://www.mygrandeprairienow.com/news/">News</a></li>
<li id="menu-item-22060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22060"><a href="https://www.mygrandeprairienow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mygrandeprairienow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mygrandeprairienow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-22061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22061"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
						<ul id="menu-policy-menu" class="menu">
							<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
							<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
							<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
						</ul>
					</div>
				</div>
							</div>
		</div>
	</div>

	<div class="copyright">
		<div class="container">
			<div class="row">
				<div class="col-sm-6 copyright-left">
						<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
				</div>
				<div class="col-sm-6 copyright-right">

					<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
					&nbsp;
					<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
					&nbsp;
					<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>



				</div>
			</div>
		</div>
	</div>
</footer>

</div> <!-- Off canvas body inner -->

<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.3.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.3.0' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.3.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.3.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.3.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.3.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.3.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.3.0' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.1' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"7dda78bb8b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9.1' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9.1' id='promotional-carousel-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-21', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
		

<style>.main-nav {margin-top:-25px !important;}</style>




</body>
</html><!-- WP Fastest Cache file was created in 0.34696102142334 seconds, on 26-02-22 15:20:43 -->