<!DOCTYPE html>
<html class="no-js" lang="en-CA">
<head>
<meta charset="UTF-8">
<title>Random PCR tests handed out at land borders with U.S. - My Grande Prairie Now</title>

<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">

<meta property="og:site_name" content="My Grande Prairie Now">
<meta property="og:url" content="https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Random PCR tests handed out at land borders with U.S." />
<meta property="og:description" content="The Canada Border Services Agency (CBSA) is beefing up ‘randomized’ PCR testing for those returning to the country. Vista Radio staff member ... more &#8250;">
<meta property="og:image" content="https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/IMG-4341-scaled.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<link rel="stylesheet" id="wp-forecast-css" href="https://www.mygrandeprairienow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ashley Roberts" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mygrandeprairienow.com/#website","url":"https://www.mygrandeprairienow.com/","name":"My Grande Prairie Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mygrandeprairienow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/#primaryimage","inLanguage":"en-CA","url":"https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/IMG-4341-scaled.jpg","contentUrl":"https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/IMG-4341-scaled.jpg","width":1920,"height":2560},{"@type":"WebPage","@id":"https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/#webpage","url":"https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/","name":"Random PCR tests handed out at land borders with U.S. - My Grande Prairie Now","isPartOf":{"@id":"https://www.mygrandeprairienow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/#primaryimage"},"datePublished":"2021-12-01T17:25:58+00:00","dateModified":"2021-12-01T17:32:16+00:00","author":{"@id":"https://www.mygrandeprairienow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf"},"breadcrumb":{"@id":"https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mygrandeprairienow.com/"},{"@type":"ListItem","position":2,"name":"Random PCR tests handed out at land borders with U.S."}]},{"@type":"Person","@id":"https://www.mygrandeprairienow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf","name":"Ashley Roberts","image":{"@type":"ImageObject","@id":"https://www.mygrandeprairienow.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/4af3889cc2941c0ae2fe485ebfd6eb92?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4af3889cc2941c0ae2fe485ebfd6eb92?s=96&d=mm&r=g","caption":"Ashley Roberts"},"url":"https://www.mygrandeprairienow.com/talent/ash/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Grande Prairie Now &raquo; Feed" href="https://www.mygrandeprairienow.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mygrandeprairienow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=03f02889c7e8d4913b42b92715f7276a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-select2-style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.mygrandeprairienow.com/wp-includes/css/dashicons.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mygrandeprairienow.com/wp-includes/css/dist/block-library/style.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css' href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css' href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css' href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css' href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css' href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css' href='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css' href='https://www.mygrandeprairienow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.mygrandeprairienow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='splogocarousel-google-web-fonts-css' href='//fonts.googleapis.com/css?family=Ubuntu:regular&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.mygrandeprairienow.com/wp-content/themes/presso-child/style.css?ver=03f02889c7e8d4913b42b92715f7276a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999' id='wpf_update-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.1.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Ld8TAITAAAAAG7O7KCyUykmRxsknzKEgaV9OT3q","ajax_url":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","fes_nonce":"3366f70e6c","current_year":"2021","current_month":"12","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.1.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.1.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=03f02889c7e8d4913b42b92715f7276a' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=03f02889c7e8d4913b42b92715f7276a' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mygrandeprairienow.com","ajax_url":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mygrandeprairienow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mygrandeprairienow.com/wp-json/wp/v2/posts/92361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mygrandeprairienow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mygrandeprairienow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.mygrandeprairienow.com/?p=92361' />
<link rel="alternate" type="application/json+oembed" href="https://www.mygrandeprairienow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F92361%2Frandom-pcr-tests-handed-out-at-land-borders-with-u-s-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mygrandeprairienow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F92361%2Frandom-pcr-tests-handed-out-at-land-borders-with-u-s-2%2F&#038;format=xml" />
<style id="vw-custom-font" type="text/css">
						
					</style>

<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>
</head>
<body id="top" class="post-template-default single single-post postid-92361 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="60" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=237) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div> <div id="off-canvas-body-inner">

<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src="/bmp-zone-weather.js?v=20201203"></script></div>
<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});
	</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="cfri" id="hdr-ll-cfri">
<div class="wrapper">
<span><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 104.7 2day FM"></span>
<span>
<h3 class="brand-2day">104.7 2day FM</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>

(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/wp-content/themes/presso-child/nowplaying.php?s=CFRI&g=CHR&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfri .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfri p.artist').textWidth() + $('#hdr-ll-cfri .title').textWidth() >= '90') {
                        $('#hdr-ll-cfri .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfri .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfri .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);

</script>
</div> </div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>


<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mygrandeprairienow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Grande Prairie Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/comm/mygrandeprairienow.png" alt="My Grande Prairie Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="https://www.mygrandeprairienow.com/2day-fm/">
<img src="https://www.mygrandeprairienow.com/wp-content/themes/presso-child/vista/_img/station/CFRI.png?201022" alt="104.7 2day FM" width="" height="" border="0" class="brand-2day" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>


<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/2dayfmgp/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/2dayfmgp" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a> <a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mygrandeprairienow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mygrandeprairienow.com/news/" class="menu-link sub-menu-link"><span>Grande Prairie News</span></a></li>
<li id="nav-menu-item-58" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/news/cancellationsclosures/event-cancellations/" class="menu-link sub-menu-link"><span>Event Cancellations</span></a></li>
<li id="nav-menu-item-7265" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://511.alberta.ca/map.html#l=36&amp;x=-13199504&amp;y=7394929&amp;z=2" class="menu-link sub-menu-link"><span>Road Report</span></a></li>
<li id="nav-menu-item-60" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/news/cancellationsclosures/school-notices/" class="menu-link sub-menu-link"><span>School Notices</span></a></li>
<li id="nav-menu-item-62" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span>Cancellation / Closure Submit</span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-22058" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events Calendar</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-22473" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events Calendar</span></span></a></li>
<li id="nav-menu-item-22472" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/event-submission" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Community Calendar Submission</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfri" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-22660" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mygrandeprairienow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-22661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-22658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/2day-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-22659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mygrandeprairienow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-45657" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mygrandeprairienow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-90407" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mygrandeprairienow.com/90395/marketing-minute/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-clock-o" aria-hidden="true"></i><span>Marketing Minute</span></span></a></li>
<li id="nav-menu-item-71563" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.takeoutgp.com" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-cutlery" aria-hidden="true"></i><span>Take-Out GP</span></span></a></li>
</ul></nav>
</div>
</div>
</div>
</div>

<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-92361" class="post-92361 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="z1"><script src="/bmp-zone1.js"></script></div> <div class="tags clearfix">
<a class="label " href="https://www.mygrandeprairienow.com/news/" title="View all posts in News" rel="category">News</a> </div>
<h1 class="post-title title title-large entry-title">Random PCR tests handed out at land borders with U.S.</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mygrandeprairienow.com%2F92361%2Frandom-pcr-tests-handed-out-at-land-borders-with-u-s-2%2F&amp;t=http://Random%20PCR%20tests%20handed%20out%20at%20land%20borders%20with%20U.S." title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Random+PCR+tests+handed+out+at+land+borders+with+U.S.&url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F92361%2Frandom-pcr-tests-handed-out-at-land-borders-with-u-s-2%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F92361%2Frandom-pcr-tests-handed-out-at-land-borders-with-u-s-2%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mygrandeprairienow.com%2F92361%2Frandom-pcr-tests-handed-out-at-land-borders-with-u-s-2%2F&amp;media=https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/IMG-4341-scaled.jpg&amp;description=http://Random%20PCR%20tests%20handed%20out%20at%20land%20borders%20with%20U.S." title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img alt='' src='https://secure.gravatar.com/avatar/4af3889cc2941c0ae2fe485ebfd6eb92?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4af3889cc2941c0ae2fe485ebfd6eb92?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /> <a class="author-name vcard author" href="https://www.mygrandeprairienow.com/talent/ash/" title="View all posts by Ashley Roberts"><span class="fn">Ashley Roberts</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mygrandeprairienow.com/92361/random-pcr-tests-handed-out-at-land-borders-with-u-s-2/" class="post-date updated" title="Permalink to Random PCR tests handed out at land borders with U.S." rel="bookmark">Wednesday, Dec. 1st, 2021</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/IMG-4341-scaled.jpg" title="Permalink to image of Random PCR tests handed out at land borders with U.S." rel="bookmark">
<img width="750" height="420" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/IMG-4341-scaled-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/IMG-4341-scaled-750x420.jpg 750w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/IMG-4341-scaled-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
</div>
<div class="post-content clearfix">
<p><span style="font-weight: 400;">The Canada Border Services Agency (CBSA) is beefing up ‘randomized’ PCR testing for those returning to the country.</span></p>
<p><span style="font-weight: 400;">Vista Radio staff member Celina Joseph was visiting family south of the border for the American Thanksgiving holiday and after less than a 48-hour stay, was met at the border differently this time.</span></p>
<p><span style="font-weight: 400;">“I just came back last (Tuesday) night from the border and I had an unexpected experience, so I was crossing the border and they randomly selected me for a take-home COVID-19 test,” she says.</span></p>
<p><span style="font-weight: 400;">The kit, provided through Switch Health, needs to be done on video as a nurse watches, and then sent back within 24-hours via Purolator to the border agency.</span></p>
<p><span style="font-weight: 400;">She says the border officer that handed her the test kit told her the reason behind these random tests is that a lot of Canadians coming back into Canada have been testing positive for the virus.</span></p>
<p><span style="font-weight: 400;">Joseph describes the whole interaction as quite anxiety-inducing, adding she would have hoped to have known about these tests so as to better prepare for them. Despite that, she says she would return to the States now that she knows.</span></p>
<p><span style="font-weight: 400;">According to the Government of Canada website failing to do the test as requested by the CBSA is an offence under the Quarantine Act and could result in 6 months in prison or up to $750,000 in fines.</span></p>
<p><span style="font-weight: 400;">Premier Doug Ford says he is supportive of PCR testing at the U.S.-Canada land border in order to be cautious but says ultimately it is a federal decision.  He says all provinces are working collaboratively with the federal government.</span></p>
<p><span style="font-weight: 400;">The Vista National Newsdesk has reached out to Canada Border Services for comment but as of publishing has yet to respond.</span></p>
</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src="/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-92431 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/92431/lavalley-four-incumbents-elected-to-grande-prairie-and-district-chamber-of-commerce-board-of-directors/" title="Permalink to LaValley, four incumbents elected to Grande Prairie and District Chamber of Commerce Board of Directors" rel="bookmark">LaValley, four incumbents elected to Grande Prairie and District Chamber of Commerce Board of Directors</a></h3>
<div class="post-meta header-font">
<a href="https://www.mygrandeprairienow.com/92431/lavalley-four-incumbents-elected-to-grande-prairie-and-district-chamber-of-commerce-board-of-directors/" class="post-date" title="Permalink to LaValley, four incumbents elected to Grande Prairie and District Chamber of Commerce Board of Directors" rel="bookmark">Friday, Dec. 3rd, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mygrandeprairienow.com/92431/lavalley-four-incumbents-elected-to-grande-prairie-and-district-chamber-of-commerce-board-of-directors/" title="Permalink to LaValley, four incumbents elected to Grande Prairie and District Chamber of Commerce Board of Directors" rel="bookmark">
<img width="265" height="115" src="https://www.mygrandeprairienow.com/wp-content/uploads/2016/02/CHAMBER-LOGO.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2016/02/CHAMBER-LOGO.jpg 618w, https://www.mygrandeprairienow.com/wp-content/uploads/2016/02/CHAMBER-LOGO-300x130.jpg 300w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-92441 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/92441/grande-prairie-regional-hospital-opens-saturday/" title="Permalink to Grande Prairie Regional Hospital opens Saturday" rel="bookmark">Grande Prairie Regional Hospital opens Saturday</a></h3>
<div class="post-meta header-font">
<a href="https://www.mygrandeprairienow.com/92441/grande-prairie-regional-hospital-opens-saturday/" class="post-date" title="Permalink to Grande Prairie Regional Hospital opens Saturday" rel="bookmark">Friday, Dec. 3rd, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mygrandeprairienow.com/92441/grande-prairie-regional-hospital-opens-saturday/" title="Permalink to Grande Prairie Regional Hospital opens Saturday" rel="bookmark">
<img width="265" height="147" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/06/20200626-JW-GPRH-Tour-14-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/06/20200626-JW-GPRH-Tour-14-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/06/20200626-JW-GPRH-Tour-14-360x200.jpg 360w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/06/20200626-JW-GPRH-Tour-14-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-92430 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mygrandeprairienow.com/92430/western-alberta-unemployment-drops-below-7-per-cent/" title="Permalink to Western Alberta unemployment drops below 7 per cent" rel="bookmark">Western Alberta unemployment drops below 7 per cent</a></h3>
<div class="post-meta header-font">
<a href="https://www.mygrandeprairienow.com/92430/western-alberta-unemployment-drops-below-7-per-cent/" class="post-date" title="Permalink to Western Alberta unemployment drops below 7 per cent" rel="bookmark">Friday, Dec. 3rd, 2021</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mygrandeprairienow.com/92430/western-alberta-unemployment-drops-below-7-per-cent/" title="Permalink to Western Alberta unemployment drops below 7 per cent" rel="bookmark">
<img width="265" height="147" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/shutterstock_1297284493-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/shutterstock_1297284493-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/shutterstock_1297284493-360x200.jpg 360w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/shutterstock_1297284493-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" /> </a>
</div>
</article>
</div>
</div>
</div>


</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-4" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mygrandeprairienow.com/89203/sharing-the-art-experience/" title="Permalink to Sharing the Art Experience" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/08/Art-Gallery-of-GP-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Sharing the Art Experience</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mygrandeprairienow.com/83802/sander-rose-bone-grindle-llp-bring-us-your-numbers/" title="Permalink to Sander Rose Bone Grindle LLP: Bring Us Your Numbers" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/04/Bring-Us-Your-Numbers-LC-Article-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Sander Rose Bone Grindle LLP: Bring Us Your Numbers</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mygrandeprairienow.com/81872/the-art-gallery-of-grande-prairie-presents-art-at-home/" title="Permalink to The Art Gallery of Grande Prairie Presents: Art at Home!" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2021/02/Prairie-Gallery-Society-Art-at-Home-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>The Art Gallery of Grande Prairie Presents: Art at Home!</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mygrandeprairienow.com/73401/simplify-accounting-not-your-fathers-cpa-firm-2-0/" title="Permalink to Simplify Accounting* – Not Your Father’s CPA Firm 2.0!" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/02/Simply-Accounting-GP-LC-810x450-R3-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Simplify Accounting* – Not Your Father’s CPA Firm 2.0!</span>
</h3>

</div>
</a>
</li>
<li>
<a href="https://www.mygrandeprairienow.com/73168/grande-prairie-international-street-performers-festival-goes-virtual/" title="Permalink to Grande Prairie International Street Performers Festival Goes Virtual!" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1.jpg 810w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-300x167.jpg 300w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-768x427.jpg 768w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-265x147.jpg 265w, https://www.mygrandeprairienow.com/wp-content/uploads/2020/07/Street-Performers-Festival-2020-GP-LC-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="">
<h3 class="title">

<span>Grande Prairie International Street Performers Festival Goes Virtual!</span>
</h3>

</div>
</a>
</li>
</ul>
</div></div></div><div id="text-21" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mygrandeprairienow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
</div><div id="text-6" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div><div id="text-7" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mygrandeprairienow.com/78911/advent-24-days-giveaways/"><img src="https://www.mygrandeprairienow.com/wp-content/uploads/2020/12/advent-24-days-3x5-02.jpg" width="300" height="525"></a></li><li><a href="https://www.mygrandeprairienow.com/92396/im-dreaming-of-something-sparkly-sweepstakes/"><img src="https://www.mygrandeprairienow.com/wp-content/uploads/2021/12/im-dreaming-something-sparkly-3x5-1.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-23" class="widget vw-sidebar-blog widget_text"> <div class="textwidget"><div class="z2 va-side"><script src="/bmp-zone2.js"></script></div></div>
</div></div> </aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">

<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-22059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22059"><a href="https://www.mygrandeprairienow.com/news/">News</a></li>
<li id="menu-item-22060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22060"><a href="https://www.mygrandeprairienow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mygrandeprairienow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mygrandeprairienow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-22061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22061"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div> <div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> 
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.1.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.1.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.1.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.1.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.1.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.1.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.1.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.1.5' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=03f02889c7e8d4913b42b92715f7276a' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mygrandeprairienow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"515eab2917","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=03f02889c7e8d4913b42b92715f7276a' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-includes/js/wp-embed.min.js?ver=03f02889c7e8d4913b42b92715f7276a' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mygrandeprairienow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=03f02889c7e8d4913b42b92715f7276a' id='promotional-carousel-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-21', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script> <script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );

			})( jQuery, window , document );

					</script>
<style>.main-nav {margin-top:-25px !important;}</style>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b80559b9d345944","version":"2021.11.0","r":1,"token":"048d2ce0e7c4401f91de518c1f6bd93d","si":100}' crossorigin="anonymous"></script>
</body>
</html>
